当你打开Articulate 或Storyline时,若出现以下窗口,就要郁闷了。

FlashPlayer更新了,到16了,却与Articulate (包括Storyline)冲突了,要么下新安装包重装软件,要么换IE的FLashPlayer插件为旧版本,二选一。

这里着重说一下换插件的方法。

工具/原料

  • 方法一,articulate官方最新更新的安装包(有注册码的推荐)
  • 方法二,卸载Flash Player插件,安装低版本插件并设置为不自动更新(想动作小的推荐)

方法/步骤

  1. 1卸载最新版的Flash Player插件,不是从系统–>控制面板–>程序和功能”来卸载,而是要下载一个卸载Adobe Flash player软件的工具。打开网址http://helpx.adobe.com/flash-player/kb/uninstall-flash-player-windows.html
  2. 2在此网页上找到卸载软件的链接,见红圈圈住的蓝色文字“uninstaller”,双击后点击右键选择“链接另存为”都可以。
  3. 3下载卸载软件后,双击软件“uninstall_flash_player.exe”,按照提示逐步操作即可。
  4. 4接下来是安装低版本的Flash Player插件。只要低于16、高于10的版本都可以。我这是从adobe官网找的安装包。打开网址http://helpx.adobe.com/flash-player/kb/archived-flash-player-versions.html
  5. 5在“Flash Player archives”下列出了很多旧版本,考虑到高速浏览器的插件是14版本的,我就选了(Released 7/8/2014) Flash Player 14.0.0.145 (167 MB),见下图中的红圈圈住的链接。
  6. 6下载后解压缩,进入文件夹“fp_14.0.0.145_archive/14_0_r0_145”,这里给出了众多版本,有苹果的、有window系统的,看需要了,还有针对IE的,我选了“flashplayer14_0r0_145_winax.exe”,这是针对IE浏览器的。
  7. 7安装完成后,注意不要急于关闭安装窗口,最后会出现3个选项:第1个,自动安装可用更新(推荐)第2个,当有可用更新,请通知我第3个,从不检测更新(不建议)请选择第3个选项,关闭自动更新功能,否则下回一不小心更新了,又要重来一次了。
  8. 8如果在安装时忘了选择“从不检测更新”,可以打开“FlashPlayer设置管理器”的“高级”面板来进行设置,这可以在控制面板上双击“Flash Player”打开,也可以在网页上的flash动画或视频上点击右键选择“全局设置”打开。这个网上有很多的教程,就不赘述了。END

注意事项

  • 卸载软件很给力,会将FireFox浏览器的插件也卸了,如果你还有Firefox浏览器,则需要下载带“_plugin”的安装软件,例如“install_flash_player_13_plugin.exe”
  • 可惜不能单独卸载IE的Flash Player插件,换为低版本插件后,是否会影响其他软件的使用,这是需要考虑的。

https://jingyan.baidu.com/article/7f41ecec15fe2c593c095c62.html

https://helpx.adobe.com/flash-player/kb/uninstall-flash-player-windows.html

在这里下载卸载工具

https://helpx.adobe.com/flash-player/kb/archived-flash-player-versions.html#Disableautoupdate

这里是不同版本的FLASH

作者 zhongjiwei

发表评论

邮箱地址不会被公开。 必填项已用*标注